Export and Print

In the chapters of section Transformations we explain how CorrMap creates some specific file formats for the maps that you geo-reference and calibrate with the program. These formats are the DXF drawing containing the embedded raster map, the GeoTIFF file for geo-referenced .TIF raster maps and the TFW format for non-TIF geo-referenced maps. In addition CorrMap also export some standard files that you can use in other popular software tools such as Word* and Excel*.

Export for Excel* and Word*

Exporting the transformations data in Word* and Excel* file formats is quite easy. First of all select the transformation you want to export from CorrMap main menu as shown in Fig. BO.34 for the Grid transformation. Then, with reference to Fig. BO.35, open the CorrMap File menu by clicking on the CorrMap program icon in the upper left of the screen (1), activate the Export option (2) then Other formats (3).

 

image332

Fig. BO.34 – CorrMap lets you easily export transformations to Word and Excel formats.

 

 

image334

Fig. BO.35 – CorrMap Export menu.

 

This command opens the Windows dialog for saving the files, as shown in Fig. BO36, the program suggests a file name the same as the original raster map. Of course you can change this name, as well as browse the disk to save the file your preferred folder. In the Save as drop-down cell on the bottom you can choose the file format you want to export. Once you have chosen the format, simply click the Save button to create the file. As soon as CorrMap has created the exported file, you'll see the message shown in Fig. BO37 from which you can directly open the file by activating the Open file option from the Options menu.

Fig. BO.38 and Fig. BO.39 show the Grid transformation example described in section Transformations | Grid exported to Word and Excel. Please note that in Excel the two sets of points, reference and transforming, are placed on two separate sheets (tabs at the bottom).

 

image381

Fig. BO.36 – CorrMap exporting file formats.

 

image337

Fig. BO.37 – You can directly open the exported file.

 

image338

Fig. BO.38 – The Grid transformation example described in section Transformations | Grid exported to Word.

 

 

image341

Fig. BO.39 – The Grid transformation example described in section Transformations | Grid exported to Excel.

Print

Printing CorrMap transformations data is straightforward. Select the transformation you want to print from CorrMap main menu as shown in Fig. BO.40 for the Grid transformation. Then, open the CorrMap File menu by clicking on the icon that symbolizes the program in the upper left of the screen (1), activate the Print option (2) then the type of output you want (3):

 

Direct printing: print the transformation data on your default printer as set in your Windows installation.

 

Print preview: creates a preview of the printout on screen.

 

Printer settings: opens the Windows control panel for printer settings.

 

image344

Fig. BO.40Printing CorrMap transformations data is straightforward.